Apex SDK 1.5 issue

Mar 7, 2013 at 8:39 PM
Hi,

I'm not sure, but it seems to me that the latest version of Apex SDK (1.5) installs the Apex.dll version 1.5, but references the Apex.dll version 1.4 :-S

I'm getting the following error when trying to create a ViewModel, View and/or Model using the templates:

Could not load file or assembly 'Apex, Version=1.4.0.0', Culture=neutral, PublicKeyToken=98d06957926c086d' or one of its dependencies,

The previous SDK version (1.4) works fine.

Am I doing something wrong?

Thanks in advance,

Enrique.
Mar 7, 2013 at 8:40 PM
For the records, I'm using Visual Studio 2012 Ultimate, on a Windows 7 64 bits OS.

Enrique.
Coordinator
Mar 8, 2013 at 9:48 AM
It's a bug with Apex 1.5 - as you have seen its referencing the old versions of the assemblies, this'll be fixed ASAP


FYI for other readers this is RE:

Hi,

I'm not sure, but it seems to me that the latest version of Apex SDK (1.5) installs the Apex.dll version 1.5, but references the Apex.dll version 1.4 :-S

I'm getting the following error when trying to create a ViewModel, View and/or Model using the templates:

Could not load file or assembly 'Apex, Version=1.4.0.0', Culture=neutral, PublicKeyToken=98d06957926c086d' or one of its dependencies,

The previous SDK version (1.4) works fine.

Am I doing something wrong?

Thanks in advance,

Enrique.